photo sharing and upload picture albums photo forums search pictures popular photos photography help login
Oliver Martin Knott | all galleries >> Small Tank's: 30 - 100 Liter >> 96 Liter layout by Oliver Knott (Year 2005) > 28th day - Utricularia sp.
previous | next

28th day - Utricularia sp.


other sizes: small medium original auto
comment | share
Oliver Knott the aqua creator15-Sep-2006 06:17
vote for this image | post a comment

sunnyboy6970 sunnyboy6970@hotmail.com hide | delete 10-Sep-2006 07:03
Hi! hab noch was vergessen: filterung JuwelInnenfilter mit Schaumstoff, zusätzlich Biotropstabilisator (dennerle) gegen Nitrat (derzeit:1 mg/l) und PhosphatReduct(amtra)(derzeit: nicht nachweisbar)//JBL Testkits. Bisher keinen wasserwechsel gemacht aufgrund der werte.

Ich würde den Eisengehalt mal etwas erhöhen und versuchen das die Temperatur nicht über 26 Grad steigt. Ich selber arbeite auch immer ohne Beleuchtungspause, 4 Stunden halte ich für relativ viel. Vielleicht auch für etwas mehr Licht sorgen (keine Beschattung). Und aufpassen mit den Amanogarnelen, ab und zu vergreifen die sich an der Pflanze, was diese zusätzlich streßt.

Mfg, Oliver Knott
sunnyboy6970 10-Sep-2006 07:03
Hi! hab noch was vergessen: filterung JuwelInnenfilter mit Schaumstoff, zusätzlich Biotropstabilisator (dennerle) gegen Nitrat (derzeit:1 mg/l) und PhosphatReduct(amtra)(derzeit: nicht nachweisbar)//JBL Testkits. Bisher keinen wasserwechsel gemacht aufgrund der werte.
sunnyboy6970 10-Sep-2006 05:08
Hallo Oliver!
Hab seit 3 wochen einen teil meines aquariums mit utricularia graminifolia bepflanzt (10 Töpfe). bisher ging alles gut. fing an zu wachsen (länger, "saftiger" und buschiger) zu werden. jetzt (3. woche) wurde er jedoch heller, dünner und leicht gelblich, sieht etwas zerrupft aus und ein teil der einzelnen gräser löst sich aus den miteingesetzten kleinen grodansubstrat blöcken (0,5x1 cm). hab erst gem. tropica empfehlung nicht gedüngt, jetzt aus ratlosigkeit, doch etwas (easy-lifePROFITO: nunmehriger FE-gehalt knapp 0,05 mg/l)- bisher keine veränderung - woran kann das liegen? KH 8, CO2 wird zugegeben bis pH 7,00; cardinia japonica, zebrarennschnecken u. otocinclus affinis vorhanden; temperatur steigt leider aufgrund der derzeitigen witterung zeitweise auch auf über 28 Grad (bodenheizung eingestellt auf 25 Grad). becken 230liter, 2x38 Watt T8/arcadia freshwater; utricularia auf hügel im hinteren bereich gepflanzt, teilweise von anderen pflanzen leicht beschattet, teilweise volles licht; beleuchtungsdauer: (woche 1-2: 8-12 u. 16-20) jetzt: 7-12 und 16-21; bodengrund: dennerle-kies, bodendünger: laterit; wasseraufbreiter: easy-life; andere pflanzen einige echinodoren, verschiedene cryptocorynen, hemianthus callitrichoides, Kongo- u. Javafarn, Javamoos, Pellia auf moorkienholz, vallisneria nana, anubias, moosalgenbälle; wachsen und stehen alle sehr gut - keinerlei algen.
Hast du nen tipp für mich? Kann ich nochwas versuchen?
DANKE IM VORAUS!